Syncing on pause for Microsoft Ads metrics as the integration is being updated

Incident Report for Databox

Resolved

Microsoft Ads metrics are now syncing as expected again.
Posted 5 months ago. Nov 21, 2024 - 13:08 EST

Monitoring

First migration steps for Microsoft Ads metrics initiated.
Posted 5 months ago. Nov 21, 2024 - 06:30 EST

Investigating

We are in the process of releasing an updated version of the Microsoft Ads integration. For the purposes of the release, the syncing has been paused for all Microsoft Ads metrics.
We expect to be able to resume syncing in 4 to 5 hours.
Updates to follow.
Posted 5 months ago. Nov 21, 2024 - 06:29 EST
This incident affected: Data & Sync Platform.