Facebook is experiencing temporary downtime
Incident Report for Databox
Resolved
The issue with the Facebook platform has been resolved.

Connecting new Data Sources and the syncing of data for all Facebook Pages, Facebook Ads, and Instagram Business Data Sources in Databox is working as expected.
Posted Oct 05, 2021 - 04:04 EDT
Identified
Facebook is currently experiencing a temporary downtime. Connecting new Data Sources and the syncing of data is currently not working for all Facebook Pages, Facebook Ads, and Instagram Business Data Sources in Databox.

Their status page is also experiencing a downtime but we expect them to share more information on it once it's back up: https://status.fb.com/.
Posted Oct 04, 2021 - 15:49 EDT
This incident affected: 3rd-party API Data providers.