Possible syncing delays with Google Sheets Custom Metrics
Incident Report for Databox
Resolved
We can confirm that the connection has been stable and all affected Google Sheets Custom Metrics are now syncing as expected.
Posted Aug 27, 2019 - 02:15 EDT
Monitoring
There are possible delays with syncing Google Sheets Custom Metrics. We have already implemented a fix and are monitoring the results.
Posted Aug 23, 2019 - 06:57 EDT
This incident affected: Data & Sync Platform.