Temporary sync delays

Incident Report for Databox

Resolved

This incident has been resolved.
Posted 1 year ago. Feb 12, 2024 - 10:32 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 1 year ago. Feb 12, 2024 - 09:13 EST

Update

We are continuing to investigate this issue.
Posted 1 year ago. Feb 12, 2024 - 08:34 EST

Investigating

We are experiencing temporary syncing delays. Affected are scheduled syncs, as well as on-demand syncs (such as the metric preview when switching the Date Range, data preview via Advanced Settings and Metric Builder).

The issue is under investigation, and we will share updates as soon as we have more information available.
Posted 1 year ago. Feb 12, 2024 - 05:58 EST
This incident affected: Data & Sync Platform.