Web Application inaccessible
Incident Report for Databox
Resolved
We resolved the issue at 4:40 AM EDT (10:40 AM CET) and accessing Databox app works as expected since then. It was caused by a network-related issue, and we're working on a postmortem.
Posted Sep 09, 2021 - 05:42 EDT
Monitoring
We have resolved the issue and the Databox app is accessible again. Users can log in without issues.

We’ll continue monitoring this over the next few hours and are already working on a postmortem.
Posted Sep 09, 2021 - 04:55 EDT
Identified
We’re experiencing issues with accessing Databox app, which started at 4:14 AM EDT (10:14 AM CET). When trying to log in, either the error “403 Forbidden” or “Unknown error” is returned.

All our resources are focused on resolving this with the highest priority. We'll share an update soon.
Posted Sep 09, 2021 - 04:33 EDT
This incident affected: Databox Web Application.