Syncing delay for Data Sources where Custom Date Range is enabled
Incident Report for Databox
Resolved
All Metrics are successfully synced, in accounts on both paying and free Plans. The issue is now fully resolved and Metrics are syncing as expected.
Posted Oct 14, 2020 - 08:09 EDT
Monitoring
Yesterday since 10am EST / 4pm CET there is a delay in syncing Metrics from Data Sources which have Custom Date Range enabled. There was an issue with the Syncing Scheduler tool, which we have already resolved. Affected Metrics started syncing.

Metrics in accounts on paying Plans are expected to sync within the next hour or two.
Metrics in accounts on free Plans are expected to sync during the day.

Affected Data Sources: Google Analytics, Google Ads, Google Search Console, Google My Business, Facebook Pages, Facebook Ads, Instagram Business, Twitter, LinkedIn Company Pages, Ahrefs.
Posted Oct 14, 2020 - 07:00 EDT
This incident affected: Data & Sync Platform.