Possible delays in data refreshing on Databoards
Incident Report for Databox
Resolved
This incident has been resolved.
Posted Sep 19, 2019 - 06:12 EDT
Monitoring
We have resolved the issue and will be monitoring this throughout the week.
Posted Sep 18, 2019 - 10:12 EDT
Identified
There are possible delays in refreshing already synced data on Databoards. Not all users are affected. We are monitoring this and working on resolving it.
Posted Sep 17, 2019 - 10:10 EDT
This incident affected: Databox Web Application.