Web Application inaccessible
Incident Report for Databox
Resolved
We’ve successfully monitored the Web Application over the last few hours and all services are now stable again.

The Web App was inaccessible for a few minutes as a result of a failed internal API communication between platforms. We’ll keep monitoring this to ensure that all faults have been resolved.
Posted Feb 11, 2021 - 10:26 EST
Monitoring
The Web Application is up and running again.

We'll continue looking into the causes of this short downtime to prevent it from happening again.
Posted Feb 11, 2021 - 04:03 EST
Investigating
The Databox Web Application is inaccessible and when attempting to log in, the error message "Error 500. Internal server error" is shown.

We are looking into this with the highest priority.
Posted Feb 11, 2021 - 03:57 EST
This incident affected: Databox Web Application.