Degraded performance on platform

Incident Report for Databox

Resolved

Issues have been resolved. Metrics in app are now fully responsive again.

If you should still experience any irregular behaviour, please reach out to our Support services.
Posted Dec 04, 2024 - 11:28 EST

Investigating

We’re currently experiencing issues on platform. Preliminary investigation indicates infrastructure problems on data platform. Performance of the app is degraded - this means that data syncing, using Metric builder, changing date ranges and other data/metric related actions in the app are affected and will not be performed as expected.

We're investigating the issue and will share update soon.
Posted Dec 04, 2024 - 10:50 EST
This incident affected: Data & Sync Platform.