Syncing delays for all Metrics with Custom Date Ranges
Incident Report for Databox
Resolved
The syncing queue for Google Analytics is also cleared, and all data has been successfully refreshed. All Data Sources and Metrics are now syncing as expected.
Posted Feb 23, 2021 - 11:30 EST
Monitoring
We have resolved the issue. The syncing queue for all Data Sources and Metrics except Google Analytics is cleared. The syncing delay is still present for regular syncs of Google Analytics Metrics, and we expect the queue to clear during the day.

Temporary solution: The latest data can be synced by changing the Date Range on the Databoard to force a manual re-sync of the affected Metrics.
Posted Feb 23, 2021 - 06:08 EST
Identified
We are experiencing syncing delays for regular syncs for up to 8h. Affected are all Data Sources and Metrics that have the Custom Date Range functionality enabled. The issue is present since yesterday, February 21, 7PM EST (today, February 22, 1AM CET).

Temporary solution: The latest data can be synced by changing the Date Range on the Databoard to force a manual re-sync of the affected Metrics.

Our team is working on this and will share an update soon.
Posted Feb 22, 2021 - 04:19 EST
This incident affected: Data & Sync Platform.