RESOLVED: Syncing issues for Microsoft Advertising Metrics since April 16th
Incident Report for Databox
Resolved
We have resolved the issue and all data has been successfully refreshed. We'll continue to monitor this over the next few days.

We have been experiencing syncing issues for all Microsoft Advertising Metrics. The issue could have been identified by seeing no data on Databoards, no data inside Advanced Settings, and by seeing a spinning syncing icon on Datablocks.

The syncing issues were present since April 16th. Connecting new Data Sources was not affected.
Posted Apr 30, 2021 - 06:22 EDT
This incident affected: Data & Sync Platform.