Issues with Wix eCommerce integration
Incident Report for Databox
Resolved
Issue resolved. The issue was user specific. If you should experience any issues with Wix eCommerce integration, please reach out to our Support.
Posted Nov 15, 2023 - 14:26 EST
Investigating
We are experienceing issues with the Wix eCommerce integration. Certain users are not able to connect Wix eCommerce accounts.
We are investigating the issue and will share more information soon.
Posted Nov 15, 2023 - 14:03 EST
This incident affected: 3rd-party API Data providers.