Issue with connecting new WooCommerce Data Sources
Incident Report for Databox
Resolved
This has been resolved. The issue was caused by faulty settings in a WordPress plugin. All new WooCommerce Data Sources will now sync as expected.
Posted May 15, 2019 - 02:47 EDT
Identified
We are experiencing issues for new WooCommerce Data Sources. Existing connections will continue syncing without any issues.
We are already working on resolving this as soon as possible.
Posted May 07, 2019 - 03:19 EDT
This incident affected: Data & Sync Platform.