Syncing delays for - GoogleAnalytics, GoogleAds, Facebook, FacebookAds, SEMrush, BingAds, CallRail, GoogleSearchConsole and YouTube
Incident Report for Databox
Resolved
We have resolved the issue and all affected Data Sources have been re-synced
Posted 12 days ago. Aug 13, 2019 - 02:15 EDT
Identified
We are experiencing syncing delays for the following Data Sources: GoogleAnalytics, GoogleAds, Facebook, FacebookAds, SEMrush, BingAds, CallRail, GoogleSearchConsole and YouTube.
We are already working on resolving this and re-syncing all affected Data Sources.
Posted 13 days ago. Aug 12, 2019 - 01:59 EDT
This incident affected: Data & Sync Platform.