Syncing delays for all Custom Queries and Data Sources
Incident Report for Databox
Resolved
We have identified the source of the issue and also resolved it. All Data Sources and Custom Queries are now syncing as expected again.
Posted Apr 18, 2019 - 07:03 EDT
Update
We have identified that Data Sources are also affected and can experience delayed syncing. We are still investigating the cause of this.
Posted Apr 18, 2019 - 03:00 EDT
Investigating
We are experiencing syncing issues for Custom Queries for the past 3 hours. Affected are Custom Queries for all Data Sources. We are already investigating this.
Posted Apr 17, 2019 - 14:51 EDT
This incident affected: Data & Sync Platform.