Temporary issue with loading webapp
Incident Report for Databox
Resolved
This incident has been resolved.
Posted May 12, 2021 - 01:53 EDT
Update
We are continuing to monitor for any further issues.
Posted May 10, 2021 - 02:13 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2021 - 02:13 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 10, 2021 - 00:29 EDT
Identified
We are releasing a new billing infrastructure and migrating all customers to the new system. Syncing your data will not be affected in any way. We appreciate your patience and understanding, if you have any questions or problems after the maintenance period please reach out to the support team.
Posted May 09, 2021 - 22:30 EDT
This incident affected: Databox Web Application.