Possible syncing delays for Daily and Weekly Syncs
Incident Report for Databox
Resolved
We have been monitoring all connections for several days now and the Daily and Weekly Syncs have been resolved for all our Data Sources.
Posted Apr 29, 2019 - 13:45 EDT
Update
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2019 - 10:29 EDT
Update
We can confirm that we've resolved the syncing delays for all connections. There is, however, a possibility for delayed sync up to a couple of hours for:
- Google Analytics
- HubSpot CRM
- Google Search Console

We will continue investigating this to resolve the syncing delay asap.
Posted Apr 24, 2019 - 14:16 EDT
Update
We have resolved the syncing delay for Daily syncs as well. We will continue monitoring the connection today throughout the day before we fully resolve this.
Posted Apr 24, 2019 - 10:36 EDT
Update
We have resolved the issue for Weekly syncs, but are still working on Daily syncs.
Posted Apr 24, 2019 - 05:47 EDT
Monitoring
We have released an improvement and are now monitoring the connection. All delayed syncs are still in progress of getting properly refreshed.
Posted Apr 23, 2019 - 11:40 EDT
Identified
We are experiencing possible syncing delays for Daily and Weekly Syncs​. Affected are mostly users on the Databox Free Plan.
This can cause inaccurate or missing data for Date Ranges like "Yesterday, This Week, Last Week, This Month", etc.).
Posted Apr 23, 2019 - 03:53 EDT
This incident affected: Data & Sync Platform.