Issues with syncing existing and connecting new iTunes Connect Data Sources
Incident Report for Databox
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 05:23 EST
Monitoring
The issue has been resolved. New users are now able to connect new iTunes Connect Data Sources and the existing Data Sources will now continue syncing as expected.

The issue was caused because the iTunesConnect’s login link was changed which prevented us from accessing their API.
Posted Nov 20, 2019 - 02:52 EST
Investigating
We are experiencing syncing delays for iTunes Connect Data Sources and Custom Metrics. Connecting new iTunes Connect Data Sources is not possible.

We are already investigating this.
Posted Nov 14, 2019 - 06:02 EST
This incident affected: Data & Sync Platform.