Resolved: Temporary issue with loading data on Databoards
Incident Report for Databox
Resolved
We identified and resolved an issue where data on Databoards didn’t load and an error message was displayed. The issue started at 9:35 am EDT and lasted for about 15 minutes.

All Datablocks with Custom Date Range Metrics were affected.
Posted Apr 29, 2021 - 05:43 EDT
This incident affected: Data & Sync Platform.