Syncing delays for - GoogleAnalytics, GoogleAds, Facebook, FacebookAds, SEMrush, BingAds, CallRail, GoogleSearchConsole and YouTube
Incident Report for Databox
Resolved
We have resolved this and all affected Data Sources have been successfully re-synced.
Posted Aug 20, 2019 - 08:39 EDT
Identified
We are experiencing syncing delays for the following Data Sources: GoogleAnalytics, GoogleAds, Facebook, FacebookAds, SEMrush, BingAds, CallRail, GoogleSearchConsole and YouTube.
We are already working on resolving this and re-syncing all affected Data Sources.
Posted Aug 18, 2019 - 11:39 EDT
This incident affected: Data & Sync Platform.