Delays with delivering Notifications
Incident Report for Databox
Resolved
We experienced an issue with triggering the delivery of Notifications (Scorecards, Scheduled Snapshots, Alerts) today, August 12, between 3.30AM and 6.30AM EDT (9.30AM and 12.30 PM CET).

The issue has been resolved, however, Notifications, scheduled to be sent out in the given time period, will be delivered with a delay.
We are making sure that all skipped Notifications get delivered to their recipients.

We will share updates on the progress made.

UPDATE: Vast majority of skipped Notifications has now been sent out. We continue monitoring our queues to make sure that the re-triggering of the delivery will cover all skipped Notifications.

UPDATE: All skipped Notifications have now been sent out to their recipients. Issue resolved.
Posted Aug 12, 2022 - 07:29 EDT
This incident affected: Databox Web Application.