Syncing delays for Google Analytics Data Sources and Custom Metrics
Incident Report for Databox
Resolved
We have resolved syncing issues for Google Analytics. All Data Sources and Custom Metrics will now sync again as expected.
Posted Jul 25, 2019 - 02:26 EDT
Update
We are still occasionally experiencing syncing delays for all Google Analytics Data Sources and Custom Metrics created with Query Builder for Google Analytics
Posted Jul 24, 2019 - 01:59 EDT
Update
We are still experiencing delays and are working on resyncing all affected Data Sources and Custom Metrics as soon as possible.
Affected are all Google Analytics Data Sources and Custom Metrics for Free and Paying Databox plans.
Posted Jul 01, 2019 - 10:54 EDT
Monitoring
We have implemented a fix and are re-syncing all affected Data Sources and Custom Metrics. This may take several days to complete.
Posted Jun 28, 2019 - 07:19 EDT
Identified
We’re experiencing syncing delays for the majority of our Google Analytics Data Sources and Custom Metrics built with Query Builder. Affected are mostly Free Databox accounts.
Connecting new Data Sources is not affected.
Posted Jun 27, 2019 - 06:50 EDT
This incident affected: Data & Sync Platform.