API syncing delays for all Google Analytics Data Sources and Custom Metrics
Incident Report for Databox
Resolved
The issue has been resolved and we've successfully re-synced all affected Google Analytics Data Sources and Custom Metrics.

By disabling all Google Analytics syncing on our end we have prevented more Data Sources from hitting the error. The error itself was a security measure of Google's end which has been successfully completed.
Posted Oct 19, 2019 - 02:07 EDT
Update
We have identified that the number of affected Google Analytics Data Sources is increasing and eventually all of them will be in error.

We have therefore decided to temporarily pause syncing for all Google Analytics Data Sources and Custom Metrics to prevent any more errors.

We will re-activate the syncing as soon as those errors have been resolved. We are also already in touch with Google to provide more information on this.
Posted Oct 18, 2019 - 02:36 EDT
Update
The affected Google Analytics Data Sources will be in error. The error in Databox will state "Temporary Sync Error".

We will automatically re-sync all affected Google Analytics Data Sources once this has been resolved.
Posted Oct 18, 2019 - 02:01 EDT
Identified
We have identified an issue on the Google API level which causes some Data Sources and Custom Metric to not sync properly.

Affected are about 10% of all active Google Analytics Data Sources. We are already working with Google to resolve this asap.
Posted Oct 18, 2019 - 01:54 EDT
This incident affected: Data & Sync Platform.