Possible syncing delays
Incident Report for Databox
Resolved
We have resolved the issue. All affected Data Sources have been re-synced.
Posted Sep 15, 2019 - 07:31 EDT
Identified
We are experiencing possible syncing delays for all Data Sources and Custom Metrics and are already working on resolving it asap.
Posted Sep 15, 2019 - 03:15 EDT
This incident affected: Data & Sync Platform.