Syncing delays for Google Ads and Facebook Ads Data Sources
Incident Report for Databox
Resolved
We have released a fix for this beginning of this week. We have been successfully monitoring the connection and all Google Ads and Facebook Ads are now syncing as expected.
Posted Sep 20, 2019 - 09:34 EDT
Identified
We are experiencing syncing delays for all Google Ads and Facebook Ads Data Sources and Custom Metrics. We are already working on resolving this asap.
Posted Sep 17, 2019 - 07:21 EDT
This incident affected: Data & Sync Platform.