Delays when opening Databoards or sending Databoard Snapshots
Incident Report for Databox
Resolved
We've resolved the incident and are already working on the post-mortem of the issue.

A processing queue responsible for rendering Databoards has filled up and caused internal delays when navigating through the Databox WebApp.
Posted Feb 12, 2021 - 02:33 EST
Identified
We're experiencing temporary loading delays on the rendering platform which is responsible for loading Databoards and generating Scheduled Snapshots.

The issue can be identified by having Databoards load indefinitely and Scheduled Databoard Snapshots not being delivered.

We're already working on resolving this and will share an update soon.
Posted Feb 11, 2021 - 11:01 EST
This incident affected: Databox Web Application.