Syncing delays for SQL Query Builder Custom Metrics
Incident Report for Databox
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 10:47 EST
Monitoring
Our team has released a fix. All affected SQL Custom Metrics have been successfully re-synced.

We are still investigating the cause of the issue and are monitoring all connections
Posted Nov 26, 2019 - 05:45 EST
Identified
We are experiencing temporary syncing delays for all Custom Metrics that were built using the Query Builder.
Affected might be any SQL Integration, such as MySQL, AzureSQL, PostgreSQL, MSSQL, BigQuery, SalesForce.

Our team is actively working on the fix. We will post an update as soon as we have more information on this.
Posted Nov 26, 2019 - 04:40 EST
This incident affected: Data & Sync Platform.