Syncing delays for Google Analytics Data Sources and Custom Metrics
Incident Report for Databox
Resolved
We have resolved this and all affected Google Analytics Data Sources and Custom Metrics are now again syncing as expected.
Posted 26 days ago. Jul 30, 2019 - 02:36 EDT
Identified
Affected are only Google Analytics Standard Metrics and Custom Metrics.
Posted 27 days ago. Jul 29, 2019 - 01:49 EDT
This incident affected: Data & Sync Platform.