Syncing delays for Google Analytics Data Sources and Custom Metrics
Incident Report for Databox
Resolved
We have resolved this and all Google Analytics Data Sources and Custom Metrics are now again syncing as expected.
Posted 15 days ago. Aug 09, 2019 - 12:34 EDT
Update
We are continuing to work on a fix for this issue.
Posted 15 days ago. Aug 09, 2019 - 08:48 EDT
Update
Connecting new Data Sources can be affected.
Posted 15 days ago. Aug 09, 2019 - 08:40 EDT
Identified
We’re experiencing syncing delays for all of our Google Analytics Data Sources and Custom Metrics built with a Query Builder.
Creating new and Editing existing Custom Metrics isn't possible.
Posted 15 days ago. Aug 09, 2019 - 08:37 EDT
This incident affected: Data & Sync Platform.