Web Application inaccessible
Incident Report for Databox
Resolved
We resolved the issue and are working on a postmortem.
Posted Jul 29, 2021 - 05:34 EDT
Monitoring
Databox app was unavailable between 04:35 am EDT and 04:40 am EDT. We resolved the issue and the app is running as expected again.

We’ll continue monitoring this over the next few hours and are already working on a postmortem.
Posted Jul 29, 2021 - 04:50 EDT
This incident affected: Databox Web Application.