Temporary loading issues with the Databox Web App
Incident Report for Databox
Resolved
The Databox Web App is now stable again.
Posted Apr 25, 2019 - 12:36 EDT
Monitoring
We were experiencing loading issues with the Databox Web App from 11:25AM to 11:35AM EDT.
The Web App is up and running again. We are already investigating this and will post an update asap.
Posted Apr 25, 2019 - 11:41 EDT
This incident affected: Databox Web Application.