Syncing delays for all Data Sources and Custom Metrics
Incident Report for Databox
Resolved
We have successfully resolved the incident and re-synced all affected Data Sources and Custom Metrics.

We have also identified a temporary failure on one of our platforms and will work on improving the stability of it.
Posted Oct 17, 2019 - 12:08 EDT
Monitoring
We have resolved the issue but are still waiting for all delayed syncs to be re-synced. We will post an update once this is complete.
Additionally, we are still researching the cause of the issue.
Posted Oct 17, 2019 - 11:47 EDT
Identified
We are experiencing temporary syncing delays for all Data Sources and Custom Metrics.

Syncs are being scheduled correctly, but we have noticed delays in executing those syncs.
Posted Oct 17, 2019 - 11:00 EDT
This incident affected: Data & Sync Platform.