Syncing delays for all Metrics with Custom Date Ranges
Incident Report for Databox
Resolved
We've been monitoring this incident and all data has been syncing fine for the past couple of days.
Posted Jan 17, 2021 - 10:35 EST
Update
We have resolved the issue and all data has been successfully refreshed. We'll continue to monitor this over the next hours.
Posted Jan 15, 2021 - 11:03 EST
Monitoring
We are experiencing syncing delays of up to a few hours. Affected are all Data Sources and Metrics that have the Custom Date Range functionality enabled. The issue is present since today, 2PM EST (8AM CET).

Our team is working on this and will share an update soon.
Posted Jan 15, 2021 - 08:13 EST
This incident affected: Data & Sync Platform.