Syncing delays for all Google Analytics Data Sources and Custom Metrics due to issues on the API level
Incident Report for Databox
Resolved
The issue has been resolved and all Google Analytics Data Sources and Custom Metrics have been successfully re-synced.

Our team is working on future improvements to increase stability of those outages.
Posted Nov 13, 2019 - 01:44 EST
Update
Google has resolved the issues on their side and all affected Google Analytics Data Sources have been re-synced.

We are still experiencing syncing delays on our end which is causing outdated data on Databoards. Connecting new Data Sources is working as expected, but the connection won't automatically sync afterwards.
Posted Nov 11, 2019 - 09:24 EST
Update
Google Analytics data sources are not syncing due to API issues on Google’s side.
This means that syncing of all existing and new Google Analytics Data Sources is on hold

Some Google Analytics Data Sources might also show a "temporary sync" error message.

We will post an update as soon as Google resolves the issue on their end.
Posted Nov 11, 2019 - 07:07 EST
Identified
We are experiencing syncing delays for Google Analytics Data Sources and Custom Metrics. Connecting new Google Analytics Data Sources is still possible, but there might be delayed data sync for those connections as well.

We are already investigating this and will share an update asap.
Posted Nov 11, 2019 - 02:45 EST
This incident affected: Data & Sync Platform.