Databoards and Datablocks not refreshing correctly
Incident Report for Databox
Resolved
We have resolved this. All affected Databoards and Datablocks have been refreshed.
Posted Jul 17, 2019 - 01:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2019 - 09:01 EDT
Identified
We are experiencing issues with Datablocks not refreshing correctly. The issue can occur when new data is synced, when a new Datablock is added onto a Databoard, etc. We are already actively working on resolving this.
Posted Jul 16, 2019 - 04:55 EDT
This incident affected: Databox Web Application.