Syncing delays for Google Analytics and Google Ads Data Sources
Incident Report for Databox
Resolved
We have resolved the issue. All affected Google Analytics and Google Ads Data Sources have been successfully synced. All connections are now stable again.
Posted 10 days ago. Jun 05, 2019 - 09:58 EDT
Update
We are also experiencing issues with syncing Google Ads and Google Analytics Data Sources (all metrics could be affected).
Posted 12 days ago. Jun 03, 2019 - 09:27 EDT
Investigating
There are possible syncing delays and missing data for Last Month date range for Custom Metrics. Affected are custom metrics created with Query Builder for Google Analytics.
Posted 12 days ago. Jun 03, 2019 - 08:39 EDT
This incident affected: Data & Sync Platform.