Data Syncing Service temporarily unavailable
Incident Report for Databox
Resolved
We have successfully resolved the issue and have been monitoring the platform for the past 2 hours without identifying any new occurrences.

The issue was active for 2 hours and 43 minutes, from 01:04PM to 03:47PM EST.

All delayed syncs have been successfully cleared up and all data is uo to date again.

Connecting new Data Sources was not affected and worked as expected throughout this incident.
Posted Jul 28, 2021 - 16:39 EDT
Investigating
We are experiencing a temporary downtime of the syncing platform. All user interactions in Databox, such as creating Databoards, changing Date Ranges, building Custom Metrics, etc., can result in “Service Unavailable” errors.

Syncs are also delayed.

We are already investigating this with top priority and will share an update soon.
Posted Jul 28, 2021 - 14:59 EDT
This incident affected: Data & Sync Platform.