Syncing delays for all new and existing Data Sources
Incident Report for Databox
Resolved
We can confirm that the fix was successful. All Data Sources and Custom Metrics are syncing fine since our last update yesterday.
Posted Nov 07, 2019 - 03:55 EST
Monitoring
We have implemented a fix and are monitoring the results.

The issue was caused by syncs not being scheduled correctly and being hold up in the queue. We will continue the investigation on this in order to improve the service in the future.
Posted Nov 06, 2019 - 14:53 EST
Identified
We have identified an issue that's causing syncing delays for all new and existing Data Sources. The issue can be recognized by seeing outdated data on the Databoard and having the syncing loading icon spin indefinitely.

Our team is already working on resolving this with highest priority.
Posted Nov 06, 2019 - 10:55 EST
This incident affected: Data & Sync Platform.