Possibly missing historical data for Custom Data Sources
Incident Report for Databox
Resolved
We have monitored the system since the data migration was completed and confirmed that all historical data was moved.
Posted Jul 19, 2021 - 09:49 EDT
Monitoring
All remaining historical data was moved to the new platform. Most of the reported issues has been fixed and we'll continue to monitor the system for another few days.
Posted Jul 03, 2021 - 10:53 EDT
Identified
On June 23rd, we migrated the Custom Data Sources Metrics and their historical data to a new platform. The migration was required for enabling the Custom Date Range functionality for Custom Data Sources.

During the migration, some historical data for Metrics that contained increased amounts of data, wasn’t automatically migrated, so the data had to be migrated manually. We’re still in the process of moving the remaining historical data to the new platform.

If you notice any missing historical data for your Custom Data Source, please reach out to help@databox.com, so we can expedite the migration.
Posted Jul 01, 2021 - 04:50 EDT
This incident affected: Data & Sync Platform.