Preview window loading issues for Google Sheets Query Builder
Incident Report for Databox
Resolved
We have resolved the loading issue. All Google Sheets Custom Metrics can now be created and edited without any issues.
Posted Apr 18, 2019 - 13:39 EDT
Identified
When editing or creating Custom Metrics with the Google Sheets Query Builder the preview window won't load properly. The spinner icon will load indefinitely. We have already identified the issue and plan to resolve it asap.
Posted Apr 18, 2019 - 11:02 EDT
This incident affected: Databox Web Application.