Stability issues for LinkedIn Ads on the API level
Incident Report for Databox
Resolved
We have received a resolution from the LinkedIn Team. It is now possible to reconnect any LinkedIn Ads Data Source that is currently still in error. For this please just reconnect the affected LinkedIn Data Source. If you should have any troubles with successfully reconnecting the Data Source, please reach out to help@databox.com.

The issue was caused by a change on the LinkedIn API level which has now been improved.

All LinkedIn issues related to LinkedIn Pages and LinkedIn Ads are now resolved and both Integrations will continue syncing as expected.
Posted Oct 25, 2019 - 09:38 EDT
Update
We are still in contact with the LinkedIn team to resolve this issue. Affected are the majority of existing and new LinkedIn Ads Data Sources.
Posted Oct 25, 2019 - 07:13 EDT
Update
LinkedIn has resolved the issue for LinkedIn Pages Data Sources. All affected users now need to manually reconnect the LinkedIn Pages Data Source. We have already initiated a "reconnect" button.

LinkedIn Ads, however, is still impacted. LinkedIn Ads Data sources are still not possible to reconnect.

We are still waiting for LinkedIn to resolve the issue with LinkedIn Ads.
Posted Oct 20, 2019 - 13:47 EDT
Identified
Connecting and Reconnecting LinkedIn and LinkedIn Ads Data Sources is temporary unavailable.

Reconnect button is seen for all disconnected Data Sources, but after attempting to reconnect them, the error "Not enough permissions to access" is shown.
Posted Oct 17, 2019 - 04:32 EDT
Update
We have received more information on this from the LinkedIn team. LinkedIn has made changes to a selection of their permissions to better serve their members and partners.

Action required: Affected users will need to reconnect their LinkedIn Data Sources in order to obtain new (missing) permissions. New permissions are required to get latest data.

If any of our users are having troubles with this, please email us at help@databox.com.
Posted Oct 16, 2019 - 07:23 EDT
Update
We are continuing to monitor the connections. We have already reached out to LinkedIn themselves to provide us more information on the issue that they might be experiencing on the API level.
Posted Oct 15, 2019 - 07:34 EDT
Monitoring
We have identified that LinkedIn might be experiencing stability issues on their API level. This is impacting several LinkedIn Data Sources in Databox which are showing a Temporary sync error.

The connections are slowly re-establishing. We will post an update once all Data Sources will be stable again.
Posted Oct 11, 2019 - 02:27 EDT
This incident affected: Data & Sync Platform.