Temporary issues with signing up to app.databox.com
Incident Report for Databox
Resolved
We have resolved the issues. New signups are now possible again.

The issue was caused by a faulty migration which has been fixed right away. We will be reviewing our internal processes to prevent future similar instances.
Posted Jan 22, 2020 - 06:00 EST
Update
The issue will only impact new sign-ups to Databox. We can confirm that logins are not impacted.
Posted Jan 22, 2020 - 05:57 EST
Identified
We have identified an issue where some users are not able to successfully login into Databox or create new accounts.

This can be identified by seeing errors like "User already exists" or "Email needs to be verified".

Our team is handling this with top priority and will be sharing an update on this as soon as possible.
Posted Jan 22, 2020 - 05:50 EST
This incident affected: Databox Web Application.