Syncing issues for Facebook Ads
Incident Report for Databox
Resolved
We have resolved the issue. All affected Facebook Ads Data Sources have been successfully synced. All connections are now stable again.
Posted May 23, 2019 - 09:04 EDT
Monitoring
We have released a fix for this. All affected Facebook Ads Data Sources will be re-synced throughout the day. We will post an update once all connections are up to date again.
Posted May 23, 2019 - 04:10 EDT
Update
Connecting new Facebook Ads Data Sources is currently also not possible.
Posted May 22, 2019 - 16:21 EDT
Investigating
We are experiencing syncing issues for all Facebook Ads Data Sources. We are already investigating this and will post an update asap. In the meantime, Facebook Ads Metrics will not sync with new data.
Posted May 22, 2019 - 15:48 EDT
This incident affected: Data & Sync Platform.