Possible data delays for Google Sheets Custom Metrics
Incident Report for Databox
Resolved
We have been successfully monitoring the connection and can confirm that there are no issues with refreshing Google Sheets data on Databoards.
Posted 16 days ago. Aug 08, 2019 - 13:21 EDT
Monitoring
We have released a fix and are now monitoring the results.
Posted 17 days ago. Aug 07, 2019 - 15:40 EDT
Identified
We are occasionally experiencing issues with correctly refreshing data on Databoards for already synced Google Sheets Custom Metrics.
The data is syncing as expected, but it may not automatically appear on the Databoard.
Posted 17 days ago. Aug 07, 2019 - 08:35 EDT
This incident affected: Databox Web Application.