Possible syncing delays for Data Sources where Custom Date Range is enabled
Incident Report for Databox
Resolved
The syncing queue for Google Analytics, HubSpot Marketing and HubSpot CRM Metrics was also cleared last Friday. All data has been successfully refreshed.
All Data Sources and Metrics are now syncing as expected.
Posted Apr 18, 2021 - 07:18 EDT
Monitoring
We have resolved the issue that caused the syncing delays. The syncing delays are still present for some Google Analytics, HubSpot Marketing and HubSpot CRM Metrics, for which we expect the queue to clear during the day.

Temporary solution: The latest data can be synced by changing the Date Range on the Databoard to force a manual re-sync of the affected Metrics.
Posted Apr 16, 2021 - 07:11 EDT
Identified
We are experiencing possible syncing delays for all Data Sources and Metrics that have the Custom Date Range functionality enabled.

The issue can be identified by seeing outdated data on the Databoards and missing latest data.

Temporary solution: The latest data can be synced by changing the Date Range on the Databoard to force a manual re-sync of the affected Metrics.

Our team is working on this and will share an update soon.
Posted Apr 16, 2021 - 03:47 EDT
This incident affected: Data & Sync Platform.